<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.education-today.co.uk/xmlrpc.php" />
<title>Multi-award-winning school band launches its bid for further music success while bucking the trend in the downturn in GCSE music &#8211; Education Today</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Education Today &raquo; Feed" href="https://www.education-today.co.uk/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.education-today.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.education-today.co.uk/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hashabr-block-style-css' href='https://www.education-today.co.uk/wp-content/plugins/hashbar-wp-notification-bar/blocks/src/assets/css/style-index.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.education-today.co.uk/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hashbar-frontend-css' href='https://www.education-today.co.uk/wp-content/plugins/hashbar-wp-notification-bar/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css' href='https://www.education-today.co.uk/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.education-today.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.education-today.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css' href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css' href='https://www.education-today.co.uk/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.education-today.co.uk/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.education-today.co.uk/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='hashbar-frontend-js-extra'>
/* <![CDATA[ */
var hashbar_localize = {"dont_show_bar_after_close":"","notification_display_time":"400","bar_keep_closed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.education-today.co.uk/wp-content/plugins/hashbar-wp-notification-bar/assets/js/frontend.js' id='hashbar-frontend-js'></script>
<script type='text/javascript' src='https://www.education-today.co.uk/wp-content/plugins/hashbar-wp-notification-bar/assets/js/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://www.education-today.co.uk/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js' id='wpfront-notification-bar-js'></script>
<link rel="https://api.w.org/" href="https://www.education-today.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.education-today.co.uk/wp-json/wp/v2/posts/15055" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.education-today.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.education-today.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel="canonical" href="https://www.education-today.co.uk/multi-award-winning-school-band-launches-its-bid-for-further-music-success-while-bucking-the-trend-in-the-downturn-in-gcse-music/" />
<link rel='shortlink' href='https://www.education-today.co.uk/?p=15055' />
<link rel="alternate" type="application/json+oembed" href="https://www.education-today.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.education-today.co.uk%2Fmulti-award-winning-school-band-launches-its-bid-for-further-music-success-while-bucking-the-trend-in-the-downturn-in-gcse-music%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.education-today.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.education-today.co.uk%2Fmulti-award-winning-school-band-launches-its-bid-for-further-music-success-while-bucking-the-trend-in-the-downturn-in-gcse-music%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://education-today.co.uk/wp-content/uploads/education-fav-1.gif" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.education-today.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.education-today.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.education-today.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.education-today.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.education-today.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Asap';
}

.post-title{
	font-family: 'Asap';
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ae0816;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ae0816;
}

::-webkit-scrollbar-thumb{
	background-color:#ae0816 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ae0816;
}

.search-block:after {
	border-right-color:#ae0816;
}

body.rtl .search-block:after {
	border-left-color:#ae0816;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ae0816;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ae0816;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ae0816;
	border-color: #ae0816;
}

#order_review,
#order_review_heading {
	border-color: #ae0816;
}


a {
	color: #ae0816;
	text-decoration: none;
}
		
div.main-menu {
cursor: pointer !important; 
}
.post-thumbnail a {
background: #fff;
}
.stripe-line {
display: none;
}

.cat-box-title {
background-color: #2d2d2d;
padding: 7px 7px 5px 7px;
}
.cat-box-title h2 a {
color: #fff;
}
.cat-box-title h2 a:hover {
color: #ae0816;
}
.cat-box-content, #sidebar .widget-container, .post-listing, #commentform {
-webkit-box-shadow: none;
-moz-box-shadow: 0;
box-shadow: none;
border-top: 1px solid #eaeaea;
border-left: 1px solid #eaeaea;
border-right: 1px solid #eaeaea;
}
.cat-box-content .group_items {
background: none!important;
}
.footer-bottom {
line-height: 20px;
font-size: 12px;
}
.wide-box li {
height: 100px;
}
h3.post-box-title {
font-size: 13px;
line-height: 16px;
}
.revive-cat {
text-align: center;
}
.revive {
text-align: center;
}
ins img {
height:auto;
margin-bottom: 14px;
max-width: 100%;
}
.home-e3lan {
margin: 0px auto;
}
.post-thumbnail {
text-align: center;
}
.post-thumbnail img {
max-height: 150px;
width: auto;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.education-today.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.education-today.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-11856808-19', 'education-today.co.uk'); 
ga('send', 'pageview'); 
</script> 
<link rel="icon" href="https://www.education-today.co.uk/wp-content/uploads/education-fav.gif" sizes="32x32" />
<link rel="icon" href="https://www.education-today.co.uk/wp-content/uploads/education-fav.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.education-today.co.uk/wp-content/uploads/education-fav.gif" />
<meta name="msapplication-TileImage" content="https://www.education-today.co.uk/wp-content/uploads/education-fav.gif" />
</head>
<body id="top" class="post-template-default single single-post postid-15055 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.education-today.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.education-today.co.uk/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/EdTodayMag" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">
			
			<!-- Billboard banner -->
			<div style="text-align:center;">
				<ins data-revive-zoneid="914" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
			</div>
			<!-- Billboard banner end -->
			
		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="https://www.education-today.co.uk/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11695"><a href="https://www.education-today.co.uk/cookies/">Cookies</a></li>
	<li id="menu-item-11678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11678"><a href="https://www.education-today.co.uk/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-11696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11696"><a href="https://www.education-today.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" rel="noopener" href="https://www.education-today.co.uk/wp-content/uploads/EDUCATION-MEDIA-PACK-2023-Email.pdf">Media Info</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://education-today.co.uk/index.php/register/">Registration</a></li>
<li id="menu-item-5951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5951"><a href="https://www.education-today.co.uk/wp-content/uploads/EDUCATION-FORWARD-FEATURES-2022.pdf">Features List</a></li>
<li id="menu-item-5965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5965"><a href="https://education-today.co.uk/wp-content/uploads/education-handbook14.pdf">Buyers&#8217; Guide</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.education-today.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.education-today.co.uk/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/EdTodayMag" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-bottom:15px;">
			<h2>								<a title="Education Today" href="https://www.education-today.co.uk/">
					<img src="https://education-today.co.uk/wp-content/uploads/education-main-1.png" alt="Education Today"  /><strong>Education Today Education Today Magazine</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<ins data-revive-zoneid="27" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-12113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12113"><a href="https://education-today.co.uk/">Home</a></li>
<li id="menu-item-5917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5917 mega-menu mega-recent-featured "><a href="https://www.education-today.co.uk/category/news/"><i class="fa fa-newspaper-o"></i>Latest News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.education-today.co.uk/multi-award-winning-school-band-launches-its-bid-for-further-music-success-while-bucking-the-trend-in-the-downturn-in-gcse-music/" title="Multi-award-winning school band launches its bid for further music success while bucking the trend in the downturn in GCSE music"><img src="https://www.education-today.co.uk/wp-content/uploads/wrekin2-660x330.jpg" width="660" height="330" alt="Multi-award-winning school band launches its bid for further music success while bucking the trend in the downturn in GCSE music" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.education-today.co.uk/multi-award-winning-school-band-launches-its-bid-for-further-music-success-while-bucking-the-trend-in-the-downturn-in-gcse-music/" title="Multi-award-winning school band launches its bid for further music success while bucking the trend in the downturn in GCSE music">Multi-award-winning school band launches its bid for further music success while bucking the trend in the downturn in GCSE music</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.education-today.co.uk/proportion-of-headteachers-highly-anxious-about-work-more-than-doubled-at-pandemic-peak/" title="Proportion of headteachers highly anxious about work more than doubled at pandemic peak"><img src="https://www.education-today.co.uk/wp-content/uploads/UCL_Institute_of_Education_logo-110x75.png" width="110" height="75" alt="Proportion of headteachers highly anxious about work more than doubled at pandemic peak" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.education-today.co.uk/proportion-of-headteachers-highly-anxious-about-work-more-than-doubled-at-pandemic-peak/" title="Proportion of headteachers highly anxious about work more than doubled at pandemic peak">Proportion of headteachers highly anxious about work more than doubled at pandemic peak</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.education-today.co.uk/digital-gems-help-pupils-get-back-to-the-great-outdoors/" title="Digital gems help pupils get back to the great outdoors"><img src="https://www.education-today.co.uk/wp-content/uploads/Field-Studies-Council-launches-new-Digital-Hub-to-help-teachers-support-students-with-outdoor-learning.--110x75.jpg" width="110" height="75" alt="Digital gems help pupils get back to the great outdoors" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.education-today.co.uk/digital-gems-help-pupils-get-back-to-the-great-outdoors/" title="Digital gems help pupils get back to the great outdoors">Digital gems help pupils get back to the great outdoors</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.education-today.co.uk/commonwealth-games-legacy-among-hot-topics-for-active-primary-schools-conference-2022/" title="Commonwealth Games legacy among hot topics for Active Primary Schools Conference 2022"><img src="https://www.education-today.co.uk/wp-content/uploads/The-Aspire-Primary-Schools-Conference-will-be-held-in-Birmingham-in-November-110x75.jpg" width="110" height="75" alt="Commonwealth Games legacy among hot topics for Active Primary Schools Conference 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.education-today.co.uk/commonwealth-games-legacy-among-hot-topics-for-active-primary-schools-conference-2022/" title="Commonwealth Games legacy among hot topics for Active Primary Schools Conference 2022">Commonwealth Games legacy among hot topics for Active Primary Schools Conference 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.education-today.co.uk/northampton-principal-is-transforming-mental-health-support-for-students-to-combat-national-mental-health-crisis/" title="Northampton Principal is transforming mental health support for students to combat national mental health crisis"><img src="https://www.education-today.co.uk/wp-content/uploads/duston-110x75.jpg" width="110" height="75" alt="Northampton Principal is transforming mental health support for students to combat national mental health crisis" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.education-today.co.uk/northampton-principal-is-transforming-mental-health-support-for-students-to-combat-national-mental-health-crisis/" title="Northampton Principal is transforming mental health support for students to combat national mental health crisis">Northampton Principal is transforming mental health support for students to combat national mental health crisis</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.education-today.co.uk/send-students-get-a-sneak-peek-at-their-school-of-the-future/" title="SEND students get a sneak peek at their school of the future"><img src="https://www.education-today.co.uk/wp-content/uploads/herts-110x75.jpg" width="110" height="75" alt="SEND students get a sneak peek at their school of the future" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.education-today.co.uk/send-students-get-a-sneak-peek-at-their-school-of-the-future/" title="SEND students get a sneak peek at their school of the future">SEND students get a sneak peek at their school of the future</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.education-today.co.uk/winners-announced-in-the-school-library-association-awards/" title="Winners announced in the School Library Association Awards"><img src="https://www.education-today.co.uk/wp-content/uploads/20221021_101356-110x75.jpg" width="110" height="75" alt="Winners announced in the School Library Association Awards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.education-today.co.uk/winners-announced-in-the-school-library-association-awards/" title="Winners announced in the School Library Association Awards">Winners announced in the School Library Association Awards</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5892 mega-menu mega-recent-featured "><a href="https://www.education-today.co.uk/category/features/"><i class="fa fa-angle-double-down"></i>Features</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-12652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12652"><a href="https://www.education-today.co.uk/category/features/art-craft/"><i class="fa fa-paint-brush"></i>Art &amp; Craft</a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12653"><a href="https://www.education-today.co.uk/category/features/buildings-maintenance/"><i class="fa fa-building"></i>Buildings &amp; Maintenance</a></li>
	<li id="menu-item-12654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12654"><a href="https://www.education-today.co.uk/category/features/catering-nutrition/"><i class="fa fa-heartbeat"></i>Catering &amp; Nutrition</a></li>
	<li id="menu-item-12678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12678"><a href="https://www.education-today.co.uk/category/features/charity/"><i class="fa fa-money"></i>Charity</a></li>
	<li id="menu-item-12655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12655"><a href="https://www.education-today.co.uk/category/features/computing/"><i class="fa fa-laptop"></i>Computing</a></li>
	<li id="menu-item-12656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12656"><a href="https://www.education-today.co.uk/category/features/cpd/"><i class="fa fa-comments-o"></i>CPD</a></li>
	<li id="menu-item-12657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12657"><a href="https://www.education-today.co.uk/category/features/exams/"><i class="fa fa-graduation-cap"></i>Exams</a></li>
	<li id="menu-item-12658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12658"><a href="https://www.education-today.co.uk/category/features/mental-health/"><i class="fa fa-child"></i>Mental health</a></li>
	<li id="menu-item-12659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12659"><a href="https://www.education-today.co.uk/category/features/outdoor-learning/"><i class="fa fa-pagelines"></i>Outdoor learning / sport</a></li>
	<li id="menu-item-12660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12660"><a href="https://www.education-today.co.uk/category/features/recruitment/"><i class="fa fa-users"></i>Recruitment</a></li>
	<li id="menu-item-12663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12663"><a href="https://www.education-today.co.uk/category/features/resources/"><i class="fa fa-cubes"></i>Resources</a></li>
	<li id="menu-item-12733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12733"><a href="https://www.education-today.co.uk/category/features/safety-security/"><i class="fa fa-lock"></i>Safety &amp; Security</a></li>
	<li id="menu-item-12661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12661"><a href="https://www.education-today.co.uk/category/features/school-trips/"><i class="fa fa-bus"></i>School Trips</a></li>
	<li id="menu-item-12662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12662"><a href="https://www.education-today.co.uk/category/features/send/"><i class="fa fa-hard-of-hearing"></i>SEND</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.education-today.co.uk/multi-award-winning-school-band-launches-its-bid-for-further-music-success-while-bucking-the-trend-in-the-downturn-in-gcse-music/" title="Multi-award-winning school band launches its bid for further music success while bucking the trend in the downturn in GCSE music"><img src="https://www.education-today.co.uk/wp-content/uploads/wrekin2-660x330.jpg" width="660" height="330" alt="Multi-award-winning school band launches its bid for further music success while bucking the trend in the downturn in GCSE music" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.education-today.co.uk/multi-award-winning-school-band-launches-its-bid-for-further-music-success-while-bucking-the-trend-in-the-downturn-in-gcse-music/" title="Multi-award-winning school band launches its bid for further music success while bucking the trend in the downturn in GCSE music">Multi-award-winning school band launches its bid for further music success while bucking the trend in the downturn in GCSE music</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.education-today.co.uk/proportion-of-headteachers-highly-anxious-about-work-more-than-doubled-at-pandemic-peak/" title="Proportion of headteachers highly anxious about work more than doubled at pandemic peak"><img src="https://www.education-today.co.uk/wp-content/uploads/UCL_Institute_of_Education_logo-110x75.png" width="110" height="75" alt="Proportion of headteachers highly anxious about work more than doubled at pandemic peak" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.education-today.co.uk/proportion-of-headteachers-highly-anxious-about-work-more-than-doubled-at-pandemic-peak/" title="Proportion of headteachers highly anxious about work more than doubled at pandemic peak">Proportion of headteachers highly anxious about work more than doubled at pandemic peak</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.education-today.co.uk/digital-gems-help-pupils-get-back-to-the-great-outdoors/" title="Digital gems help pupils get back to the great outdoors"><img src="https://www.education-today.co.uk/wp-content/uploads/Field-Studies-Council-launches-new-Digital-Hub-to-help-teachers-support-students-with-outdoor-learning.--110x75.jpg" width="110" height="75" alt="Digital gems help pupils get back to the great outdoors" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.education-today.co.uk/digital-gems-help-pupils-get-back-to-the-great-outdoors/" title="Digital gems help pupils get back to the great outdoors">Digital gems help pupils get back to the great outdoors</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.education-today.co.uk/commonwealth-games-legacy-among-hot-topics-for-active-primary-schools-conference-2022/" title="Commonwealth Games legacy among hot topics for Active Primary Schools Conference 2022"><img src="https://www.education-today.co.uk/wp-content/uploads/The-Aspire-Primary-Schools-Conference-will-be-held-in-Birmingham-in-November-110x75.jpg" width="110" height="75" alt="Commonwealth Games legacy among hot topics for Active Primary Schools Conference 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.education-today.co.uk/commonwealth-games-legacy-among-hot-topics-for-active-primary-schools-conference-2022/" title="Commonwealth Games legacy among hot topics for Active Primary Schools Conference 2022">Commonwealth Games legacy among hot topics for Active Primary Schools Conference 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-7959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7959"><a href="https://education-today.co.uk/index.php/jobs-board/"><i class="fa fa-user-plus"></i>Jobs</a></li>
<li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7451"><a href="https://www.education-today.co.uk/category/features/competition/"><i class="fa fa-bullhorn"></i>Competition</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-7453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7453"><a href="http://skillfridge.co.uk">skillFRIDGE</a></li>
</ul>
</li>
<li id="menu-item-13508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13508"><a href="https://www.education-today.co.uk/category/webinar/"><i class="fa fa-laptop"></i>Webinars</a></li>
<li id="menu-item-14035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14035"><a href="https://www.education-today.co.uk/category/events/">Events</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a><i class="fa fa-book"></i>Digital Archive</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-14366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14366"><a>2022</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-14991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14991"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationOct22/html/index.html?page=1">October</a></li>
		<li id="menu-item-14864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14864"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationSept22/html/index.html?page=1">September</a></li>
		<li id="menu-item-14783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14783"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationJulyAug22/html/index.html?page=1&#038;origin=reader">July/August</a></li>
		<li id="menu-item-14712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14712"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationJune22/html/index.html?page=1">June</a></li>
		<li id="menu-item-14630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14630"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationMay22/html/index.html?page=1&#038;origin=reader">May</a></li>
		<li id="menu-item-14623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14623"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationApr22/html/index.html?page=1">April</a></li>
		<li id="menu-item-14534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14534"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationMarch22/html/index.html?page=1">March</a></li>
		<li id="menu-item-14446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14446"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationFeb22/html/index.html?page=1">February</a></li>
		<li id="menu-item-14367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14367"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationJan22/html/index.html?page=1">January</a></li>
	</ul>
</li>
	<li id="menu-item-13637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13637"><a>2021</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-14322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14322"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationDec21/html/index.html?page=1">December</a></li>
		<li id="menu-item-14264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14264"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationNov21/html/index.html?page=1">November</a></li>
		<li id="menu-item-14246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14246"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationOct21/html/index.html?page=1&#038;origin=reader">October</a></li>
		<li id="menu-item-14148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14148"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationSept21/html/index.html?refUrl=https%253A%252F%252Fcontent.yudu.com%252Fweb%252F69r%252F0Aiy7k%252Fedition_list%252Findex.html%253FpubId%253D884144%2526editionId%253D6915625%2526bgTopColour%253D1B1B1B%2526bgBottomColour%253D1B1B1B%2526textColour%253DFFFFFF%2526editionListSource%253Dhttps%253A%252F%252Fhtmlreader.yudu.com%252FYudu%252FjsonServices%252Fweb%252FeditionList%252F%2526windowWidth%253D768%2526windowHeight%253D375">September</a></li>
		<li id="menu-item-14053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14053"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationJulyAug21/html/index.html?page=1">July/August</a></li>
		<li id="menu-item-13961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13961"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationJune21/html/index.html?page=1">June</a></li>
		<li id="menu-item-13922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13922"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationMay21/html/index.html?page=1">May</a></li>
		<li id="menu-item-13836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13836"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationApr21/html/index.html?page=1">April</a></li>
		<li id="menu-item-13782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13782"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETMar2021/html/index.html?page=1">March</a></li>
		<li id="menu-item-13723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13723"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETFeb2021/html/index.html?page=1">February</a></li>
		<li id="menu-item-13638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13638"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationJan21/html/index.html?page=1">January</a></li>
	</ul>
</li>
	<li id="menu-item-12814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12814"><a>2020</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-13562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13562"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETDec2020/html/index.html?page=1">December</a></li>
		<li id="menu-item-13467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13467"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationNov20/html/index.html?page=1">November</a></li>
		<li id="menu-item-13360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13360"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationOct20/html/index.html?page=1">October</a></li>
		<li id="menu-item-13227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13227"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationSept20/html/index.html?page=1">September</a></li>
		<li id="menu-item-13175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13175"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETJulAug2020/html/index.html?page=33">Editors Choice 2020</a></li>
		<li id="menu-item-13174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13174"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETJulAug2020/html/index.html?page=1">July/August</a></li>
		<li id="menu-item-13134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13134"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETJune2020/html/index.html?page=1">June</a></li>
		<li id="menu-item-13095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13095"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETMay2020/html/index.html?page=1">May</a></li>
		<li id="menu-item-13059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13059"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETApr2020/html/index.html?page=1">April</a></li>
		<li id="menu-item-13010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13010"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETDEL2020/html/index.html?page=1">Distance and Learning Special Edition</a></li>
		<li id="menu-item-12916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12916"><a href="https://content.yudu.com/web/69r/0Aiy7k/EDUMAR2020/html/index.html">March</a></li>
		<li id="menu-item-12862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12862"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETFeb2020/html/index.html?page=1">February</a></li>
		<li id="menu-item-12815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12815"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETJan2020/html/index.html?page=1">January</a></li>
	</ul>
</li>
	<li id="menu-item-12239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12239"><a>2019</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-12784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12784"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETDec2019/html/index.html?page=1">December</a></li>
		<li id="menu-item-12767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12767"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETNovv2019/html/index.html?page=1">November</a></li>
		<li id="menu-item-12707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12707"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETOct2019/html/index.html?page=1">October</a></li>
		<li id="menu-item-12628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12628"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETSept2019/html/index.html?page=1">September</a></li>
		<li id="menu-item-12579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12579"><a href="https://content.yudu.com/web/69r/0Aiy7k/EDUJULAUG2019/html/index.html?page=1">July/August</a></li>
		<li id="menu-item-12544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12544"><a href="https://content.yudu.com/web/69r/0Aiy7k/EDUJUN2019/index.html">June</a></li>
		<li id="menu-item-12481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12481"><a href="https://content.yudu.com/web/69r/0Aiy7k/EDUMAY2019/html/index.html">May</a></li>
		<li id="menu-item-12437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12437"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETApr2019/html/index.html">April</a></li>
		<li id="menu-item-12360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12360"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETMAR2019/html/index.html">March</a></li>
		<li id="menu-item-12325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12325"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETFeb2019/html/index.html">February</a></li>
		<li id="menu-item-12240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12240"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETJan2019/html/index.html">January</a></li>
	</ul>
</li>
	<li id="menu-item-8286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8286"><a href="http://1">2018</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-12246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12246"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETDec2018/html/">December</a></li>
		<li id="menu-item-12088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12088"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETNov2018/html/index.html">November</a></li>
		<li id="menu-item-12009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12009"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETOct2018/html/index.html">October</a></li>
		<li id="menu-item-11936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11936"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETSept2018/index.html">September</a></li>
		<li id="menu-item-11805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11805"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETJulAug2018/index.html">July/August</a></li>
		<li id="menu-item-11767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11767"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETJune2018/index.html">June</a></li>
		<li id="menu-item-11697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11697"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETMay2018/index.html">May</a></li>
		<li id="menu-item-11620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11620"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETApr2018/index.html">April</a></li>
		<li id="menu-item-11488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11488"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETMar2018/index.html">March</a></li>
		<li id="menu-item-8338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8338"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETFeb2018/index.html">February</a></li>
		<li id="menu-item-8287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8287"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETJan2018/index.html">January</a></li>
	</ul>
</li>
	<li id="menu-item-7777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7777"><a>2017</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETDec2017">December</a></li>
		<li id="menu-item-8221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8221"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETNov2017/index.html">November</a></li>
		<li id="menu-item-8174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8174"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETOct2017/index.html">October</a></li>
		<li id="menu-item-8143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8143"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETSept2017/index.html">September</a></li>
		<li id="menu-item-8106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8106"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETJulAug2017/index.html">July/August</a></li>
		<li id="menu-item-8086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8086"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETJune2017/index.html">June</a></li>
		<li id="menu-item-8043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8043"><a href="https://content.yudu.com/web/69r/0Aiy7k/ETMay2017/index.html">May</a></li>
		<li id="menu-item-7962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7962"><a href="http://content.yudu.com/web/69r/0Aiy7k/ETApr2017/index.html">April</a></li>
		<li id="menu-item-7835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7835"><a href="http://content.yudu.com/web/69r/0Aiy7k/ETMar2017/index.html">March</a></li>
		<li id="menu-item-7805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7805"><a href="http://content.yudu.com/web/69r/0Aiy7k/ETFeb2017/index.html">February</a></li>
		<li id="menu-item-7776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7776"><a href="http://content.yudu.com/web/69r/0Aiy7k/ETJan2017/html/index.html">January</a></li>
	</ul>
</li>
	<li id="menu-item-7300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7300"><a>2016</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-7751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7751"><a href="http://content.yudu.com/web/69r/0Aiy7k/ETDec2016/index.html">December</a></li>
		<li id="menu-item-7689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7689"><a href="http://content.yudu.com/web/69r/0Aiy7k/ETNov2016/index.html">November</a></li>
		<li id="menu-item-7632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7632"><a href="http://content.yudu.com/web/69r/0Aiy7k/ETOct2016/index.html">October</a></li>
		<li id="menu-item-7611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7611"><a href="http://content.yudu.com/web/69r/0Aiy7k/ETSept2016/index.html">September</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8125"><a href="https://www.education-today.co.uk/contact-us/">Contact Us</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://www.education-today.co.uk/multi-award-winning-school-band-launches-its-bid-for-further-music-success-while-bucking-the-trend-in-the-downturn-in-gcse-music/" title="Multi-award-winning school band launches its bid for further music success while bucking the trend in the downturn in GCSE music">Multi-award-winning school band launches its bid for further music success while bucking the trend in the downturn in GCSE music</a></li>
					<li><a href="https://www.education-today.co.uk/proportion-of-headteachers-highly-anxious-about-work-more-than-doubled-at-pandemic-peak/" title="Proportion of headteachers highly anxious about work more than doubled at pandemic peak">Proportion of headteachers highly anxious about work more than doubled at pandemic peak</a></li>
					<li><a href="https://www.education-today.co.uk/digital-gems-help-pupils-get-back-to-the-great-outdoors/" title="Digital gems help pupils get back to the great outdoors">Digital gems help pupils get back to the great outdoors</a></li>
					<li><a href="https://www.education-today.co.uk/commonwealth-games-legacy-among-hot-topics-for-active-primary-schools-conference-2022/" title="Commonwealth Games legacy among hot topics for Active Primary Schools Conference 2022">Commonwealth Games legacy among hot topics for Active Primary Schools Conference 2022</a></li>
					<li><a href="https://www.education-today.co.uk/northampton-principal-is-transforming-mental-health-support-for-students-to-combat-national-mental-health-crisis/" title="Northampton Principal is transforming mental health support for students to combat national mental health crisis">Northampton Principal is transforming mental health support for students to combat national mental health crisis</a></li>
					<li><a href="https://www.education-today.co.uk/send-students-get-a-sneak-peek-at-their-school-of-the-future/" title="SEND students get a sneak peek at their school of the future">SEND students get a sneak peek at their school of the future</a></li>
					<li><a href="https://www.education-today.co.uk/innovation-doesnt-have-to-be-expensive-free-edtech-resources-for-your-school/" title="Innovation doesn’t have to be expensive: free EdTech resources for your school">Innovation doesn’t have to be expensive: free EdTech resources for your school</a></li>
					<li><a href="https://www.education-today.co.uk/winners-announced-in-the-school-library-association-awards/" title="Winners announced in the School Library Association Awards">Winners announced in the School Library Association Awards</a></li>
					<li><a href="https://www.education-today.co.uk/southampton-primary-school-launches-brand-new-computer-suite/" title="Southampton primary school launches brand new computer suite">Southampton primary school launches brand new computer suite</a></li>
					<li><a href="https://www.education-today.co.uk/new-initiative-launched-by-wirral-met-college-to-support-students-interested-in-starting-a-business/" title="New initiative launched by Wirral Met College to support students interested in starting a business">New initiative launched by Wirral Met College to support students interested in starting a business</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	<div class="e3lan e3lan-below_header">			<ins data-revive-zoneid="465" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

				
		<div class='revive'><ins data-revive-zoneid=560 data-revive-target='_blank' data-revive-id='9c421b7e485bf2edfee09708a4d06e2e'></ins><script async src='//ads.datateam.co.uk/www/delivery/asyncjs.php'></script></div>
		<article class="post-listing post-15055 post type-post status-publish format-standard has-post-thumbnail  category-music-stage-drama category-news category-secondary-schools" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Multi-award-winning school band launches its bid for further music success while bucking the trend in the downturn in GCSE music</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.education-today.co.uk/category/features/music-stage-drama/" rel="category tag">Music, Stage &amp; Drama</a>, <a href="https://www.education-today.co.uk/category/news/" rel="category tag">News</a>, <a href="https://www.education-today.co.uk/category/features/secondary-schools/" rel="category tag">Secondary schools</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>86 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><img decoding="async" class="alignleft size-large wp-image-15057" src="https://www.education-today.co.uk/wp-content/uploads/wrekin1-1024x683.jpg" alt="" width="618" height="412" srcset="https://www.education-today.co.uk/wp-content/uploads/wrekin1-1024x683.jpg 1024w, https://www.education-today.co.uk/wp-content/uploads/wrekin1-300x200.jpg 300w, https://www.education-today.co.uk/wp-content/uploads/wrekin1-150x100.jpg 150w, https://www.education-today.co.uk/wp-content/uploads/wrekin1-768x512.jpg 768w, https://www.education-today.co.uk/wp-content/uploads/wrekin1.jpg 1200w" sizes="(max-width: 618px) 100vw, 618px" />A multi-award-winning Shropshire school band has launched its bid for further national music success.</p>
<p>Wrekin College&#8217;s Jazz Band and Concert Band are already in rehearsals to try and clinch yet another prestigious platinum award at the National Concert Band Festival.</p>
<p>The Jazz Band already has a hat-trick of the gongs while the school’s Concert Band who entered the festival for the first time in 2021/2 picked up its own first platinum award last year &#8211; the highest honour bestowed at the event which attracts some of the best bands from across the UK.</p>
<p>Both ensembles will take to the stage later this term in the Oldham regional festival to try to qualify for the National finals which will give them the chance to add their fourth and second platinum awards to their accolades at next year’s final.</p>
<p>Director of Music at Wrekin, Mr. Simon Platford, said he felt very privileged to work with young musicians many of whom had just started out on their journey playing with ensembles and bands at the school.</p>
<p>“The numerous skills needed to be a part of a band are so varied and are not solely musical skills either. Teamwork, reliability, and commitment are just as important as having instrumental skills. However, playing in a band can significantly boost a young person’s confidence and this raise in self-esteem, I fundamentally believe leads to more success across the board.&#8221;</p>
<p>He added that it was a reminder of why more support was needed for music in schools nationally and more commitment to boosting GCSE and A-Level music numbers which Wrekin is championing.</p>
<p>“Research has shown that learning to play a musical instrument can enhance verbal memory, spatial reasoning, and literacy skills. Playing an instrument makes you use both sides of your brain, which strengthens memory power. It is beneficial to all children but we also need to ensure there is a pathway for our very talented and committed musicians to gain qualifications which could help them make more of the extensive opportunities in music.”</p>
<p>In a year that was officially recognised as having the lowest number of students taking GCSE Music since it began in 1987, Wrekin had a record percentage of last year&#8217;s year 11 studying it, with over 20% (twice the percentage deemed as an outstanding take up) taking GCSE music.</p>
<p>“This record take-up should see the school qualify for the ISM gold award for music GCSE provision. We have received bronze and silver in the past. All of our musicians passed, with 50% getting 8s or 9’s,” added Mr. Platford.</p>
<p>The Incorporated Society of Musicians Award (ISM) is only awarded to the top 200 schools nationally that study GCSE Music with gold reserved for the top 30.</p>
<p>Mr. Platford said performing in music and drama had been a tremendous challenge during the pandemic but it reminded people how much it was valued as an integral part of society.</p>
<p>The school this year encouraged many of the up-and-coming stars in British music with a series of concerts featuring the brightest talents on the classical music scene.</p>
<p>The Sounds of the Future calendar of concerts proved a massive hit with Shropshire audiences and young musicians who were inspired by the performances.</p>
<p>More such concerts are in the pipeline for the future and Mr. Platford confirmed Sheku Kanneh-Mason, globally successful cellist and winner of two Classical Brit Awards, will play at the school next year in what will no doubt be a sell-out show.</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.education-today.co.uk/?p=15055" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Multi-award-winning+school+band+launches+its+bid+for+further+music+success+while+bucking+the+trend+in+the+downturn+in+GCSE+music&url=https://www.education-today.co.uk/?p=15055" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.stumbleupon.com/submit?url=https://www.education-today.co.uk/?p=15055&title=Multi-award-winning+school+band+launches+its+bid+for+further+music+success+while+bucking+the+trend+in+the+downturn+in+GCSE+music" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.education-today.co.uk/?p=15055&title=Multi-award-winning+school+band+launches+its+bid+for+further+music+success+while+bucking+the+trend+in+the+downturn+in+GCSE+music" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.education-today.co.uk/?p=15055&amp;description=Multi-award-winning+school+band+launches+its+bid+for+further+music+success+while+bucking+the+trend+in+the+downturn+in+GCSE+music&amp;media=https://www.education-today.co.uk/wp-content/uploads/wrekin2-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.education-today.co.uk/proportion-of-headteachers-highly-anxious-about-work-more-than-doubled-at-pandemic-peak/" rel="prev"><span>Previous</span> Proportion of headteachers highly anxious about work more than doubled at pandemic peak</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.education-today.co.uk/proportion-of-headteachers-highly-anxious-about-work-more-than-doubled-at-pandemic-peak/">
					<img width="310" height="165" src="https://www.education-today.co.uk/wp-content/uploads/UCL_Institute_of_Education_logo-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" decoding="async" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.education-today.co.uk/proportion-of-headteachers-highly-anxious-about-work-more-than-doubled-at-pandemic-peak/" rel="bookmark">Proportion of headteachers highly anxious about work more than doubled at pandemic peak</a></h2>
			<p>Headteachers experienced substantial increases in anxiety about work throughout the pandemic – with increases much greater &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="block-3" class="widget widget_block">
<div class="is-layout-flow wp-block-group alignwide"><div class="wp-block-group__inner-container">
<div class="wp-block-media-text alignwide has-white-background-color has-background"><figure class="wp-block-media-text__media"><a href="https://content.yudu.com/web/69r/0Aiy7k/EducationOct22/html/index.html?page=1"><img decoding="async" loading="lazy" width="517" height="694" src="https://www.education-today.co.uk/wp-content/uploads/Screenshot-2022-10-17-at-16.13.12.jpg" alt="" class="wp-image-14992 size-large" srcset="https://www.education-today.co.uk/wp-content/uploads/Screenshot-2022-10-17-at-16.13.12.jpg 517w, https://www.education-today.co.uk/wp-content/uploads/Screenshot-2022-10-17-at-16.13.12-223x300.jpg 223w, https://www.education-today.co.uk/wp-content/uploads/Screenshot-2022-10-17-at-16.13.12-112x150.jpg 112w" sizes="(max-width: 517px) 100vw, 517px" /></a></figure><div class="wp-block-media-text__content">
<p class="has-text-align-center has-vivid-red-color has-text-color has-small-font-size"><strong>Take a look at our latest digital issue</strong></p>



<p class="has-text-align-center has-white-color has-vivid-red-background-color has-text-color has-background has-small-font-size"><strong>View Online</strong></p>
</div></div>
</div></div>
</div></div><!-- .widget /-->		<div id="ads300_250-widget-10" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="762" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
			</div>
				</div>
			<div id="ads300_250-widget-9" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<div> 
<p><ins data-revive-zoneid="29" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>

<p><ins data-revive-zoneid="270" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="789" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="638" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="787" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="718" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="469" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
</div>
			</div>
				</div>
			<div id="ads120_90-widget-2" class="e3lan-widget-content e3lan120-90">
								<div class="e3lan-cell">
				<img src="//tag.yieldoptimizer.com/ps/analytics?pxid=79929&" width='1' height='1'><IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N1401990.290359EDUCATIONTODAY/B25087741.291290134;dc_trk_aid=484229795;dc_trk_cid=143186593;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
			</div>
																															</div>
	<div id="block-4" class="widget widget_block">
<div class="is-layout-flex wp-container-4 wp-block-columns">
<div class="is-layout-flow wp-block-column" style="flex-basis:50%">		<div id="ads160_600-widget-1" class="e3lan-widget-content e3lan160-600">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="530" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	</div>



<div class="is-layout-flow wp-block-column is-vertically-aligned-top" style="flex-basis:50%">
<p><ins data-revive-zoneid="30" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="31" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="32" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="33" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="34" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="35" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="36" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="37" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="38" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><ins data-revive-zoneid="39" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></p>
<p><a target="_blank" href="https://uk.jooble.org/jobs-teacher "> <img decoding="async" src="https://i.ibb.co/ySRBt64/Jooble-logo.png" width="120" alt="Jobs for teachers"></a></p>
</div>
</div>
</div></div><!-- .widget /--><div id="block-6" class="widget widget_block">
<div class="is-layout-flex wp-container-6 wp-block-columns">
<div class="is-layout-flow wp-block-column">
<div>
<a class="twitter-timeline" href="https://twitter.com/EdTodayMag" data-widget-id="349864845279113219">Tweets by @EdTodayMag</a><br>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</div>
</div>
</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.education-today.co.uk/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/EdTodayMag" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022, Education Today Magazine.<BR>Datateam Business Media Limited. All rights reserved.<BR>Registered in England No: 1771113. VAT No: 834 8567 90.<BR>
Registered Office: 15a London Road, Maidstone, Kent ME16 8LY		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
                <style type="text/css">
                #wpfront-notification-bar, #wpfront-notification-bar-editor            {
            background: #ffffff;
            background: -moz-linear-gradient(top, #ffffff 0%, #ffffff 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#ffffff), color-stop(100%,#ffffff));
            background: -webkit-linear-gradient(top, #ffffff 0%,#ffffff 100%);
            background: -o-linear-gradient(top, #ffffff 0%,#ffffff 100%);
            background: -ms-linear-gradient(top, #ffffff 0%,#ffffff 100%);
            background: linear-gradient(to bottom, #ffffff 0%, #ffffff 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ffffff', endColorstr='#ffffff',GradientType=0 );
            background-repeat: no-repeat;
                        }
            #wpfront-notification-bar div.wpfront-message, #wpfront-notification-bar-editor li, #wpfront-notification-bar-editor p            {
            color: #ffffff;
                        }
            #wpfront-notification-bar a.wpfront-button, #wpfront-notification-bar-editor a.wpfront-button            {
            background: #00b7ea;
            background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
            background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

            color: #ffffff;
            }
            #wpfront-notification-bar-open-button            {
            background-color: #00b7ea;
            right: 10px;
                        }
            #wpfront-notification-bar-open-button.top                {
                background-image: url(https://www.education-today.co.uk/wp-content/plugins/wpfront-notification-bar/images/arrow_down.png);
                }

                #wpfront-notification-bar-open-button.bottom                {
                background-image: url(https://www.education-today.co.uk/wp-content/plugins/wpfront-notification-bar/images/arrow_up.png);
                }
                #wpfront-notification-bar-table, .wpfront-notification-bar tbody, .wpfront-notification-bar tr            {
                        }
            #wpfront-notification-bar div.wpfront-close            {
            border: 1px solid #555555;
            background-color: #555555;
            color: #000000;
            }
            #wpfront-notification-bar div.wpfront-close:hover            {
            border: 1px solid #aaaaaa;
            background-color: #aaaaaa;
            }
             #wpfront-notification-bar-spacer { display:block; }                </style>
                            <div id="wpfront-notification-bar-spacer" class="wpfront-notification-bar-spacer  wpfront-fixed-position hidden">
                <div id="wpfront-notification-bar-open-button" aria-label="reopen" role="button" class="wpfront-notification-bar-open-button hidden bottom wpfront-top-shadow"></div>
                <div id="wpfront-notification-bar" class="wpfront-notification-bar wpfront-fixed  wpfront-fixed-position   bottom ">
                                            <div aria-label="close" class="wpfront-close">X</div>
                                         
                        <table id="wpfront-notification-bar-table" border="0" cellspacing="0" cellpadding="0" role="presentation">
                            <tr>
                                <td>
                                 
                                <div class="wpfront-message wpfront-div">
                                    <ins data-revive-zoneid="1228" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
                                </div>
                                                                           
                                </td>
                            </tr>
                        </table>
                            </div>
            </div>
            
            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":"on","keep_closed_for":1,"position_offset":0,"display_scroll":false,"display_scroll_offset":1,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false,"id_suffix":"","log_prefix":"[WPFront Notification Bar]","theme_sticky_selector":"","set_max_views":false,"max_views":0,"max_views_for":0,"max_views_cookie":"wpfront-notification-bar-max-views"});
                    } else {
                                    setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            <style type="text/css" id="custom-background-css">body { background-position:top center !important;background-color: #e6e6e6 !important;background-image: url("https://www.education-today.co.uk/wp-content/uploads/Frontier-takeover-nov.jpg") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="17"></div><style id='core-block-supports-inline-css' type='text/css'>
.wp-block-columns.wp-container-4,.wp-block-columns.wp-container-6{flex-wrap:nowrap;}
</style>
<script type='text/javascript' id='hashbar-analytics-js-extra'>
/* <![CDATA[ */
var hashbar_analytical = {"ajaxurl":"https:\/\/www.education-today.co.uk\/wp-admin\/admin-ajax.php","nonce_key":"ed06976318","enable_analytics":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.education-today.co.uk/wp-content/plugins/hashbar-wp-notification-bar/assets/js/analytics.js' id='hashbar-analytics-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.education-today.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.education-today.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.education-today.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='wpsite_clickable_js-js-extra'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"https:\/\/www.education-today.co.uk\/wp-admin\/admin-ajax.php","link_left":"https:\/\/gb.frontiersoftware.com\/payroll-outsourcing-frontier-software","link_right":"https:\/\/gb.frontiersoftware.com\/mobile-human-resource","link_both":"","link_option":"1","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.education-today.co.uk/wp-content/plugins/wpsite-background-takeover-old/js/wpsite_clickable.js' id='wpsite_clickable_js-js'></script>
</body>
</html>